Octopi- mostrar programas da AUR que precisam ser atualizados.

Alguns usuários estão relatando como “bug” uma nova configuração/função do Octopi, agora para ver quais os aplicativos instalados a partir da AUR precisam ser atualizados, é necessário entrar nas configurações e marcar a opção para isso.

Screenshot_20180112_191222

Screenshot_20180112_191355

Screenshot_20180112_191031

Além dessa configuração, você também pode marcar a opção –noconfirm, assim ao instalar algum aplicativo não será mais perguntado confirmação para instalar o mesmo (ainda será perguntado se você quer ou não editar).

Screenshot_20180112_191015

O Pacaur já vinha configurado para não perguntar nada, agora você terá a opção de escolher isso nas configurações, você tem que instalar o pacote para as configurações serem liberadas (faremos uma postagem sobre isso em breve).

Screenshot_20180112_190531

Pronto, agora será mostrado seus aplicativos instalados através da AUR quando houver atualizações.

 

Se você gosta de algum programa e não achou ele no Manjaro,deixe um comentário com o nome do programa que vamos procurar algo equivalente,e se possível entrar em contato com algum desenvolvedor para fazer um port para o Manjaro.

Não esqueça de compartilhar nas redes sociais para que mais pessoas saibam sobre os programas e para incentivar o blog a continuar trazendo mais conteúdo bacana sobre esta distro maravilhosa.

Facebook

Twitter

Google+

Canal no Telegram

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

w

Conectando a %s