Cisco Packet Tracer- veja como instalar no Manjaro.

Cisco Packet Tracer é um programa voltado para aprendizagem sobre redes, nele você poderá simular e visualizar uma rede, assim praticando como configurar e visualizando diretamente em seu computador.

O Packet Tracer é uma ferramenta essencial usada em alguns cursos da Cisco Networking Academy: IT Essentials, CCNA Routing and Switching, CCNA Security, Intro to Internet of Things (IoT) e Mobility Fundamentals.

Ele está disponível na AUR mas tem que fazer algumas correções para instalar.

Instalação
Modo gráfico: procure por packettracer.
Terminal:use o comando abaixo.
yaourt -S packettracer

Quando perguntar se você quer editar você escolhe sim, e troque algumas das linhas pelas suas linhas correspondentes as do arquivo abaixo.

pkgver=7.1.1

sha512sums_x86_64=(‘Adicione o numero abaixo aqui’)

7d4f2bd35826702d3e0637b42c985173b4c34b55e7b10979e8efa8ac4a6fc22a3d59392d714f15718745424e08c8d077f88f6ed3b3d62774c5c7447b223192c1

Salvar e fechar o arquivo para continuar a instalação normalmente.

Após a instalação é só fazer loguin e começar os estudos.

 

Este slideshow necessita de JavaScript.

Se sair uma atualização e nos não atualizarmos o post, nos avise que iremos fazer a alteração.

 

 

Caso algum programa que você goste ainda não tenha uma versão para Manjaro, por favor, escreva nos comentários o nome do programa que iremos procurar por algum equivalente ou, se possível a portabilidade para Manjaro, entraremos em contato com desenvolvedores.

Por favor, não deixe de compartilhar nas redes sociais as publicações deste blog, pois nosso incentivo para produzir um conteúdo bacana é saber que estamos ajudando pessoas a conhecer cada vez mais as funcionalidades dessa maravilhosa distro Linux.

Facebook

Twitter

Google+

Canal no Telegram

Grupo no Telegram

Anúncios

10 comentários em “Cisco Packet Tracer- veja como instalar no Manjaro.

  1. Bom dia. Saiu uma uma att pro PacketTracer. Poderia atualizar seu link? No yaourt não funciona:

    ==> Obtendo fontes…
    -> Encontrado packettracer
    -> Encontrado linguist
    -> Encontrado packettracer.sh
    ==> ERRO: Packet Tracer 7.1.1 for Linux 64 bit.tar não foi encontrado no diretório de compilação e não é uma URL.
    ==> ERRO: Makepkg não conseguiu compilar packettracer.
    ==> Reiniciar a compilação de packettracer ? [s/N]
    ==> ———————————————-

    Curtir

  2. ** sudo pacman -U packettracer-7.1-1-x86_64.pkg.tar.xz
    carregando pacotes…
    resolvendo dependências…
    atenção: não é possível resolver “icu52”, uma dependência de “packettracer”
    :: O seguinte pacote não pode ser atualizado devido a dependências não resolvidas:
    packettracer

    :: Deseja ignorar o pacote acima para esta atualização? [s/N] n
    erro: falha ao preparar a transação (não foi possível satisfazer as dependências)
    :: packettracer: requer icu52 **

    Boa tarde, está ocorrendo este erro. Não achei o pacote icu52 pra instalar.

    Curtir

  3. Sobre o instalador do packettracer:
    atenção: não é possível resolver “lib32-qt4”, uma dependência de “packettracer”
    :: O seguinte pacote não pode ser atualizado devido a dependências não resolvidas:
    packettracer
    Tentei também o yaourt -S packettracer e substitui as linhas:
    source_i686=(‘local://PacketTracer70_32bit_linux.tar.gz’)
    source_x86_64=(‘local://PacketTracer70_64bit_linux.tar.gz’)
    sha512sums=(
    ‘ddfe0b7dfd6fff32ff5b52429c07b2ea85bcc7b10abb465c16515d9cfaa5bc2c88ee0c38d022dc84072703f2d1d327f7c43c61451ec1605adc8cf049fa124473’ ‘bd800d5335e54436f760e4a21a381c5cca4752c864c559ebc302bdcfc9819a3cf76fecc3b1490fdfd18d0f98e14c0886d8c6b7776dd3814af7ade17b9c85d80a’
    ‘3f4732213a9ca7c95f742edbdccf4d84c95e1c9e00d3dfa72e79b8039ef86bed29bc5b76586402a233ce3af409c0a56c759c2554e17962c292a6bd333654ce71’)
    sha512sums_i686=(‘eb80fa9b56de1130ed751e67a20845f3b5c79e9967a64634f5a5058c4b1ac3274d68d7662456c1d247a984d27e5056da324efb4424fe8669a0aec11782b3e1b2′)
    sha512sums_x86_64=(’77e52d67c6d4a50e5e2508ea9a2a274d54dd1fbbbdd5995d0b4e975f4acf7ceb98a8914c0e7fe63bf8dacea65635668860bf2733d9d10377a2300ceecf657359’)

    pelas linhas sugeridas, até ai tranquilo>
    Depois ele parece estar dependendo deste pacote.
    libopenssl-1.0-compat 1.0.2.k-3

    Depois apresenta estes erros e não compila:

    -> Encontrado no-rpath.patch
    -> Encontrado ssl3-test-failure.patch
    ==> Validando source arquivos com sha256sums…
    openssl-1.0.2k.tar.gz … Passou
    openssl-1.0.2k.tar.gz.asc … Ignorada
    no-rpath.patch … Passou
    ssl3-test-failure.patch … Passou
    ==> Verificando assinatura de arquivo fonte com gpg…
    openssl-1.0.2k.tar.gz … FALHOU (chave pública desconhecida D9C4D26D0E604491)
    ==> ERRO: Uma ou mais assinaturas PGP não puderam ser verificadas!
    ==> ERRO: Makepkg não conseguiu compilar libopenssl-1.0-compat.

    teria outra forma de resolver este problema?

    Curtir

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

w

Conectando a %s